summaryrefslogtreecommitdiffstats
path: root/seabios.git.spec
diff options
context:
space:
mode:
authorGerd Hoffmann <kraxel@redhat.com>2015-10-22 08:53:32 +0200
committerGerd Hoffmann <kraxel@redhat.com>2015-10-22 08:53:32 +0200
commitc60139742dbf5ba2b790a45da6032303b27f86b5 (patch)
treeda64aa6d5bfaf7a7fc57b128e01572fc905bb699 /seabios.git.spec
parent213c9f4e5790ba1046cbc7ae1cb80ec97599e017 (diff)
downloadseabios-c60139742dbf5ba2b790a45da6032303b27f86b5.tar.gz
adapt to extraversion
Diffstat (limited to 'seabios.git.spec')
-rw-r--r--seabios.git.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/seabios.git.spec b/seabios.git.spec
index 577575c..936cb54 100644
--- a/seabios.git.spec
+++ b/seabios.git.spec
@@ -47,7 +47,7 @@ SeaBIOS open-source VGABIOS implementation
%setup -q -n %{name}
%build
-versionbanner="%{version}-%{release}-git-snapshot-by-kraxel.org"
+extra="%{release}-git-snapshot-by-kraxel.org"
function do_build() {
local cfg="$1"
@@ -56,8 +56,8 @@ function do_build() {
rm -rf out
cp "$cfg" ".config"
yes "" | make oldconfig
- make VERSION="$versionbanner"
- make VERSION="$versionbanner" $target
+ make EXTRAVERSION="$extra"
+ make EXTRAVERSION="$extra" $target
}
echo "%{version}-%{release}" > .version