summaryrefslogtreecommitdiffstats
path: root/seabios.git.spec
diff options
context:
space:
mode:
Diffstat (limited to 'seabios.git.spec')
-rw-r--r--seabios.git.spec5
1 files changed, 3 insertions, 2 deletions
diff --git a/seabios.git.spec b/seabios.git.spec
index dab4b51..8e06407 100644
--- a/seabios.git.spec
+++ b/seabios.git.spec
@@ -17,6 +17,7 @@ Source20: config.vga.stdvga
Source21: config.vga.cirrus
Source22: config.vga.vmware
Source23: config.vga.qxl
+Source24: config.vga.virtio
BuildRequires: iasl
BuildRequires: python
@@ -88,7 +89,7 @@ cp .config rpm.csm.doc/bios-csm.config
mkdir rpm.vga.bin
mkdir rpm.vga.doc
-for config in %{SOURCE20} %{SOURCE21} %{SOURCE22} %{SOURCE23}; do
+for config in %{SOURCE20} %{SOURCE21} %{SOURCE22} %{SOURCE23} %{SOURCE24}; do
vga="${config##*.}"
do_build $config out/vgabios.bin
cp out/vgabios.bin rpm.vga.bin/vgabios-$vga.bin
@@ -137,7 +138,7 @@ for ext in rom; do
%{buildroot}/usr/share/%{name}/efi-virtio.$ext
done
-for config in %{SOURCE20} %{SOURCE21} %{SOURCE22} %{SOURCE23}; do
+for config in %{SOURCE20} %{SOURCE21} %{SOURCE22} %{SOURCE23} %{SOURCE24}; do
vga="${config##*.}"
ln -s ../seavgabios.git/vgabios-$vga.bin \
%{buildroot}/usr/share/%{name}/vgabios-$vga.bin