aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorGerd Hoffmann <kraxel@redhat.com>2019-05-29 10:50:45 +0200
committerGerd Hoffmann <kraxel@redhat.com>2019-05-29 10:50:45 +0200
commit0772961255db26b14065d8b8876399d0d3c36a23 (patch)
treef858ebea9c1e716f9f2e233cc2bde39ddb5a4f01 /meson.build
parent9bede0e7080b34270ebeded94b1a3e26d34a554c (diff)
downloadfbida-0772961255db26b14065d8b8876399d0d3c36a23.tar.gz
meson: fix systemd version
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index cf00f6d..e09b6f4 100644
--- a/meson.build
+++ b/meson.build
@@ -28,7 +28,7 @@ input_dep = dependency('libinput')
xkb_dep = dependency('xkbcommon')
glib_dep = dependency('glib-2.0')
tsm_dep = dependency('libtsm', required : false)
-systemd_dep = dependency('libsystemd', required : false, version : '>=221')
+systemd_dep = dependency('libsystemd', required : false, version : '>=237')
# other library deps
cc = meson.get_compiler('c')