aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index cf00f6d..e09b6f4 100644
--- a/meson.build
+++ b/meson.build
@@ -28,7 +28,7 @@ input_dep = dependency('libinput')
xkb_dep = dependency('xkbcommon')
glib_dep = dependency('glib-2.0')
tsm_dep = dependency('libtsm', required : false)
-systemd_dep = dependency('libsystemd', required : false, version : '>=221')
+systemd_dep = dependency('libsystemd', required : false, version : '>=237')
# other library deps
cc = meson.get_compiler('c')