aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorGerd Hoffmann <kraxel@redhat.com>2019-07-05 14:47:57 +0200
committerGerd Hoffmann <kraxel@redhat.com>2019-07-05 14:47:57 +0200
commit083f7d7a7d1a98ef1a15fd9ddacd25c9e9130f27 (patch)
treea7daf12b5c130753fc6e5b3d8e0a652596415c34 /meson.build
parent78e6ec12064e4254b9ad4b9ab7f4f270627ed931 (diff)
downloadgterm-083f7d7a7d1a98ef1a15fd9ddacd25c9e9130f27.tar.gz
move config bits
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index ec8396f..d4ee139 100644
--- a/meson.build
+++ b/meson.build
@@ -9,7 +9,7 @@ gtk_dep = dependency('gtk+-3.0', method: 'pkg-config')
vte_dep = dependency('vte-2.91', method: 'pkg-config')
executable('gterm',
- sources : [ 'gterm.c' ],
+ sources : [ 'gterm.c', 'gcfg.c' ],
dependencies : [ gtk_dep, vte_dep ],
install : true)
install_man('gterm.1')