summaryrefslogtreecommitdiffstats
path: root/coreboot.git.spec
diff options
context:
space:
mode:
Diffstat (limited to 'coreboot.git.spec')
-rw-r--r--coreboot.git.spec8
1 files changed, 5 insertions, 3 deletions
diff --git a/coreboot.git.spec b/coreboot.git.spec
index b879f88..a37c3b7 100644
--- a/coreboot.git.spec
+++ b/coreboot.git.spec
@@ -52,9 +52,11 @@ function do_build() {
mkdir rpm.doc
mkdir rpm.bin
-# pick up coreboot toolchain in /usr/local/bin
-PATH="/usr/local/bin:$PATH"
-unset CC
+# use newer gcc on rhel, log used version
+if test -f /opt/rh/devtoolset-6/enable; then
+ source /opt/rh/devtoolset-6/enable
+fi
+gcc --version
do_build %{SOURCE10} coreboot-i440fx-seabios
do_build %{SOURCE11} coreboot-i440fx-seabios-corevga