summaryrefslogtreecommitdiffstats
path: root/seabios.git.spec
diff options
context:
space:
mode:
Diffstat (limited to 'seabios.git.spec')
-rw-r--r--seabios.git.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/seabios.git.spec b/seabios.git.spec
index 577575c..936cb54 100644
--- a/seabios.git.spec
+++ b/seabios.git.spec
@@ -47,7 +47,7 @@ SeaBIOS open-source VGABIOS implementation
%setup -q -n %{name}
%build
-versionbanner="%{version}-%{release}-git-snapshot-by-kraxel.org"
+extra="%{release}-git-snapshot-by-kraxel.org"
function do_build() {
local cfg="$1"
@@ -56,8 +56,8 @@ function do_build() {
rm -rf out
cp "$cfg" ".config"
yes "" | make oldconfig
- make VERSION="$versionbanner"
- make VERSION="$versionbanner" $target
+ make EXTRAVERSION="$extra"
+ make EXTRAVERSION="$extra" $target
}
echo "%{version}-%{release}" > .version