aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 1f10e20..0b261fe 100644
--- a/meson.build
+++ b/meson.build
@@ -1,6 +1,9 @@
# -*-python-*-
project('vconsole', 'c')
+# tweak warnings
+add_global_arguments('-Wno-pointer-sign', language : 'c')
+
# init configuration
config = configuration_data()
version = run_command('cat', 'VERSION')