aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorGerd Hoffmann <kraxel@redhat.com>2019-03-27 11:50:56 +0100
committerGerd Hoffmann <kraxel@redhat.com>2019-03-27 11:50:56 +0100
commit135c11a9e5ff2244cb215ab14798769d859ec998 (patch)
treeeed396116b447dda07413638a21021abc2cf5743 /meson.build
parentab34bbe232a6e5d4cc129e851ddd0d6b9d5ef9ff (diff)
downloadfbida-135c11a9e5ff2244cb215ab14798769d859ec998.tar.gz
[wip] logind console switching
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 7da73ba..e8239de 100644
--- a/meson.build
+++ b/meson.build
@@ -151,6 +151,11 @@ executable('kbdtest',
sources : [ 'kbdtest.c', 'kbd.c' ],
dependencies : [ udev_dep, input_dep, systemd_dep ] )
+# build vttest
+executable('vttest',
+ sources : [ 'vttest.c', 'kbd.c', 'logind.c' ],
+ dependencies : [ udev_dep, input_dep, systemd_dep ] )
+
# build ida
mkfallback = find_program('scripts/fallback.pl')
hexify = find_program('scripts/hexify.sh')