aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 7da73ba..e8239de 100644
--- a/meson.build
+++ b/meson.build
@@ -151,6 +151,11 @@ executable('kbdtest',
sources : [ 'kbdtest.c', 'kbd.c' ],
dependencies : [ udev_dep, input_dep, systemd_dep ] )
+# build vttest
+executable('vttest',
+ sources : [ 'vttest.c', 'kbd.c', 'logind.c' ],
+ dependencies : [ udev_dep, input_dep, systemd_dep ] )
+
# build ida
mkfallback = find_program('scripts/fallback.pl')
hexify = find_program('scripts/hexify.sh')